Knowledgebase

Terraria tShock and TModLoader Mods are not compatible !!!






If your service is running tShock and TModLoader, they are not compatible, it's one or the other.

Which one do you want to use? We recommend to reinstall the whole service and install only tModLoader or tShock.

In order to Reinstall your Server log into your Game Manager
Click on Actions Tab then choose Reinstall.

147 Users Found This Useful

Was this answer helpful?

Didn't find a solution?

Our support team is here to help you.

Contact us by sending a support ticket.

Open a ticket

Powered by WHMCompleteSolution